Results 1 to 3 of 3

Thread: Fadeinslideshow that doesn't start

  1. #1
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Fadeinslideshow that doesn't start

    1) Script Title: Fadeinslideshow

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: I have used this script very successfully on my own domain (www.follyfarm.co.uk) and was using it to do an exact same idea on our village website (www.ilmington.org.uk) but this time the slideshow does not start at all and I am left with the black background.
    I have copied the same code that works already and only changed the slide names. Any ideas?

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    The images are all 404 not found (from Firefox developer tools - Find Broken Images):

    Broken Images - http://www.ilmington.org.uk/index.html

    1. http://www.ilmington.org.uk/assets/show4a.jpg
    2. http://www.ilmington.org.uk/assets/show5a.jpg
    3. http://www.ilmington.org.uk/assets/show6a.jpg
    4. http://www.ilmington.org.uk/assets/show7a.jpg
    5. http://www.ilmington.org.uk/assets/show8a.jpg
    6. http://www.ilmington.org.uk/assets/show10a.jpg
    7. http://www.ilmington.org.uk/assets/show9a.jpg
    8. http://www.ilmington.org.uk/assets/show4a.jpg
    9. http://www.ilmington.org.uk/assets/show5a.jpg
    10. http://www.ilmington.org.uk/assets/show6a.jpg
    11. http://www.ilmington.org.uk/assets/show7a.jpg
    12. http://www.ilmington.org.uk/assets/show8a.jpg
    13. http://www.ilmington.org.uk/assets/show10a.jpg
    14. http://www.ilmington.org.uk/assets/show9a.jpg
    15. http://www.ilmington.org.uk/loading.gif
    I tried the first one. It can be found as:

    Code:
    http://www.ilmington.org.uk/assets/show4a.JPG
    Except for #15 (loading.gif), which probably was never uploaded to the server, the rest are probably similar. Upper and lower case in paths and filenames almost always matter on the server, almost never on the local machine. Update the code:

    Code:
    var mygallery=new fadeSlideShow({
    	wrapperid: "fadeshow1", //ID of blank DIV on page to house Slideshow
    	dimensions: [350, 280], //width/height of gallery in pixels. Should reflect dimensions of largest image
    	imagearray: [
    		["assets/show4a.JPG"],
    		["assets/show5a.JPG"],
    		["assets/show6a.JPG"],
    		["assets/show7a.JPG"],
    		["assets/show8a.JPG"],
    		["assets/show10a.JPG"],
    		["assets/show9a.JPG"] //<--no trailing comma after very last image element!
    	],
    	displaymode: {type:'auto', pause:2500, cycles:0, wraparound:false},
    	persist: false, //remember last viewed slide and recall within same session?
    	fadeduration: 500, //transition duration (milliseconds)
    	descreveal: "ondemand",
    	togglerid: ""
    })
    Or rename the files so that they agree.
    Last edited by jscheuer1; 09-08-2010 at 10:17 AM. Reason: spelling
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Fadeinslideshow

    Thanks for that John it worked a treat. Much obliged.
    Cheers
    Bruce

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •