Results 1 to 3 of 3

Thread: positioning problem with Ultimate Fade In Slideshow

  1. #1
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default positioning problem with Ultimate Fade In Slideshow

    1) Script Title: Ultimate Fade In Slideshow

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: Hi there. I really like the slideshow and had downloaded the code, swapped out photos to test and everything was pretty groovy! I then tried to put the show in my www.conniebridgham.com/indexnew.html page and I have tried every way through Sunday to get this to work. I am using Dreamweaver CS5 and in "live" mode, it looks gorgeous - but about 600 pixels to the right of the site. I did have a picture placeholder where the show is now and the static picture worked great. I must have done something wrong.... I am not a javascript pro... Thanks so much for your help.
    ~Connie

  2. #2
    Join Date
    Oct 2009
    Posts
    845
    Thanks
    14
    Thanked 189 Times in 188 Posts

    Default

    In the paces.css around line 93 you can try to add !important to the position:absolute; like this
    Code:
    #wrapper #header #fadeshow1 {
    	position: absolute !important;
    	z-index: 1;
    	height: 355px;
    	width: 664px;
    	left: 375px;
    	top: 30px;
    }
    and see if it helps. It is not perfect, but much closer. Needs a little more tweaking.

  3. #3
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    WOW! You are a ROCK STAR. I would have never gotten that - the tweaking will come when I get my actual elements.

    Thank you SO Very Very Very much. I will add a kudos comment to my code.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •