Results 1 to 3 of 3

Thread: HV manu hanged

  1. #1
    Join Date
    Oct 2005
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default HV manu hanged

    I have installed the HV Menu, with 3 frames. The first top frame is my banner, the second top is my HV menu Navigation Bar, and the last frame is my View Frame. When I preview, the HV menu can succcessfully showed. I clicked a link and the page is loaded in my target Frame. However, afterward the HV menu is hanged, and I can not click on any other sub items on my HV menu. What should I do? What did i make mistake? Can anyone help me? Thank you.

  2. #2
    Join Date
    Oct 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I have the same problem.

    After finally getting the menu working over multiple frames, it hangs as soon as you click any subitem. Any suggestions?

  3. #3
    Join Date
    Oct 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Never mind, apparently I was too quick with posting a message.
    I figured out the solution (after browsing the forums some more)
    The solution to this problem lies in the following code:
    Code:
    <body onload="javascript:{if(parent.frames[0]&&parent.frames['navmenu'].Go)parent.frames['navmenu'].Go()}">
    Where navmenu is the frame name where the menu is located.
    Remember: this line has to be inserted on every page that is available through the menu.

    Regards,

    Inferno

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •