Results 1 to 3 of 3

Thread: Text and Image Crawler IE issue

  1. #1
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Text and Image Crawler IE issue

    1) Script Title: Text and Image Crawler

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...wler/index.htm

    3) Describe problem: Script is working fine on all browsers except for Internet Explorer, where images don't appear. I've looked through similar threads and attempted some fixes but so far haven't had any luck. I'm a beginner at this and would appreciate any help I can get!

    Link to site: http://www.encorebistro.com/aboutus2.html

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    The image:

    052.jpg

    is missing or (more likely) corrupt or perhaps restricted or unavailable in some other way. In any case, it's not loading. Other browsers will just skip this and go ahead and run the crawler without it. IE will not. Either remove it from your crawler markup (it appears two places there), or upload a good copy of it to the server.

    There could also be other problems. But this has to be fixed first, and may be the only problem preventing IE from displaying the crawler.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I tried removing that image and it was indeed the only problem. Thank you VERY much for both your help and your wonderful script.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •