Results 1 to 4 of 4

Thread: Problem with anylink and Page Content Viewer of SharePoint

  1. #1
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Problem with anylink and Page Content Viewer of SharePoint

    1) Script Title: AnyLink CSS Menu v2.2

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...anylinkcss.htm

    3) Describe problem: If I use the script with an html or aspx page it works fine, but I need to put this page in a Web Page Content Viewer of SharePoint. When I do that, the script doesnt work.

    Anyone can help me please?

    Regards

  2. #2
    Join Date
    Aug 2004
    Posts
    9,903
    Thanks
    3
    Thanked 967 Times in 955 Posts
    Blog Entries
    15

    Default

    I haven't used SharePoint personally, though it shouldn't matter which platform you're using, as long as the final HTML output for your page contains all components of the script and set up properly. Please post a link to the page on your site that contains the problematic script so we can check it out.
    DD Admin

  3. #3
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default steverd

    Its..good one
    photo retouching

  4. #4
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I can't post the link because the page is on an Intranet.

    But, I have a theory about this. A Page content viewer just is a tool to view a site, page, etc. But when I see the html code this page is on a div section.

    I read in some post here and other sites that the script doesnt work at this level, is that true?

    Can I do something to make it work? Please help!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •