Advanced Search

Results 1 to 3 of 3

Thread: Ultimate Fade-in slideshow IE problem

  1. #1
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Ultimate Fade-in slideshow IE problem

    1) Script Title: Ultimate Fade-in slideshow

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: Hi, first off thanks so much for the awesome code you provided. I originally was using some very simple java I wrote myself so a slideshow. This is much better. Unfortunately, I can only get it to work in firefox and chrome. I followed to instructions provided on the url, and even tried a few things myself but am still unable to get it to load in IE. Here is the url where I am trying to implement it, www.ewb.osu.edu/testpage.html. Thanks for your help!

  2. #2
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I fixed it, had a trailing comma that wasn't supposed to be there. Got a little lazy with copy paste...

  3. #3
    Join Date
    Apr 2008
    Location
    Buckinghamshire
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    I have a similar problem, using the Ultimate Fade-in slideshow (v2.4), it works in chrome and firefox but IE9, IE8 just shows a blank space where the images should be. There is also no error message.

    http://www.newborneducation.co.uk/indextest.html

    I do not think I have a trailing "," I have changed
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
    to
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
    as recommended in other post but this does affect the problem.

    Both of my test machines just happen to get a MS upgrade for the IE (XP IE6 -> IE8 and Windows 7 IE8 -> IE9) but I do not think this has anything to do with the problem as looking on http://www.dynamicdrive.com/dynamici...nslideshow.htm they appear to display correctly

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •