Advanced Search

Results 1 to 3 of 3

Thread: Broken Link Problem

  1. #1
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Broken Link Problem

    1) Script Title: Broken Link Problem

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex4/logo.htm

    3) Describe problem: I keep getting a broken link icon instead of the logo I want to float. Below is my URL.
    http://mldesign1.home.comcast.net/~mldesign1/
    Here is how I edited the code within staticlogo.js:
    logoHTML: '<a href="http://mldesign1.home.comcast.net/~mldesign1" title="Silver Spoon Chefs Home"><img src=http://mldesign1.home.comcast.net/~mldesign1/images/SilverSpoonLogo.png" style="width:164px; height:169px; border:0" /></a>', //HTML for logo, which is auto wrapped in DIV w/ ID="mysitelogo"

  2. #2
    Join Date
    Mar 2006
    Location
    Illinois, USA
    Posts
    12,154
    Thanks
    260
    Thanked 690 Times in 678 Posts

    Default

    You are missing an opening quote:
    ....<img src="....
    Daniel - Freelance Web Design | <?php?> | <html>| espa˝ol | Deutsch | italiano | portuguŕs | catalÓ | un peu de franšais | some knowledge of several other languages: I can sometimes help translate here on DD | Linguistics Forum

  3. The Following User Says Thank You to djr33 For This Useful Post:

    mikevine (03-22-2010)

  4. #3
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    Thanks djr33!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •