Results 1 to 2 of 2

Thread: Slideshow Description out of sync with pictures

  1. #1
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Slideshow Description out of sync with pictures

    1) Script Title: Ultimate Fade-in slideshow (v2.1)

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nslideshow.htm

    3) Describe problem: I have set up a slideshow with 36 pictures. the firt picture and description are displayed. Then the description for the second picture comes up with the first picture still being displayed. Then there is a flash of the second picture. Then the 3rd pic and description are displayed. Next the description changes to the 4th pics description while pic 3 is still displayed. And the pattern continues.

    Any help would be greatly appreciated.

    Code below:

    <script type="text/javascript">

    var mygallery=new fadeSlideShow({
    wrapperid: "fadeshow1", //ID of blank DIV on page to house Slideshow
    dimensions: [415, 300], //width/height of gallery in pixels. Should reflect dimensions of largest image
    imagearray: [
    ["s1.jpg", "", "", "s1"],
    ["s2.jpg", "", "", "s2"],
    ["s3.jpg", "", "", "s3"],
    ["s4.jpg", "", "", "s4"],
    ["s5.jpg", "", "", "s5"],
    ["s6.jpg", "", "", "s6"],
    ["s7.jpg", "", "", "s7"],
    ["s8.jpg", "", "", "s8"],
    ["s9.jpg", "", "", "s9"],
    ["s10.jpg", "", "", "s10"],
    ["s11.jpg", "", "", "s11"],
    ["s12.jpg", "", "", "s12"],
    ["s13.jpg", "", "", "s13"],
    ["s14.jpg", "", "", "s14"],
    ["s15.jpg", "", "", "s15"],
    ["s16.jpg", "", "", "s16"],
    ["s17.jpg", "", "", "s17"],
    ["s18.jpg", "", "", "s18"],
    ["s19.jpg", "", "", "s19"],
    ["s20.jpg", "", "", "s20"],
    ["s21.jpg", "", "", "s21"],
    ["s22.jpg", "", "", "s22"],
    ["s23.jpg", "", "", "s23"],
    ["s24.jpg", "", "", "s24"],
    ["s25.jpg", "", "", "s25"],
    ["s26.jpg", "", "", "s26"],
    ["s27.jpg", "", "", "s27"],
    ["s28.jpg", "", "", "s28"],
    ["s29.jpg", "", "", "s29"],
    ["s30.jpg", "", "", "s30"],
    ["s31.jpg", "", "", "s31"],
    ["s32.jpg", "", "", "s32"],
    ["s33.jpg", "", "", "s33"],
    ["s34.jpg", "", "", "s34"],
    ["s35.jpg", "", "", "s35"],
    ["s36.jpg", "", "", "s35"] //<--no trailing comma after very last image element!
    ],
    displaymode: {type:'auto', pause:3000, cycles:0, wraparound:false},
    persist: false, //remember last viewed slide and recall within same session?
    fadeduration: 400, //transition duration (milliseconds)
    descreveal: "always",
    togglerid: ""
    })
    </script>

  2. #2
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Solved:
    I created the issue when trying to resolve an issue with the drop menus displaying behind the slideshow. Just had to get the Z-index values correct.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •