Advanced Search

Results 1 to 2 of 2

Thread: D Smooth Menu -- hover + active submenu + arrow problem

  1. #1
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question D Smooth Menu -- hover + active submenu + arrow problem

    Hi Experts,

    Please help me & guide me how can I fix below THREE problems.

    I am using this menu "http://www.dynamicdrive.com/dynamicindex1/ddsmoothmenu.htm". You can see my menu here.

    Now here I am facing 3 problems...

    1- If a menu item doesn't have any sub menu, its hover state doesn't also appear on mouse over. Top level menu item's hover state only appear for the items which have sub menus.
    2- In actual script there are 2 arrows, down arrow & right arrow. I only want right arrow in the sub menus for the 3rd level menus. But that arrow is not appearing.
    3- The active sub menu item is not looking highlighted when I move to its 3rd level sub menu. For example, if you go to Account Opening >> Account Types >> Mini -------- In this case the Account Type should be highlighted & the arrow image should be there. But this thing is not working or I am unable to find its solution

    Please help me where I am doing wrong or missing something. Please help me for all three problems.

    Thank you...

  2. #2
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi,

    I have the same problem as you with point number 1. It looks like you menu is working now though both in fire fox and IE(7).

    Mine goes through the external method and in IE it works fine, you hover you mouse over any part of the menu item and the link high lights nicley. In Fire fox the only part that is detected as active is the over edges of the item.
    What changes did you make to yours?

    many thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •