Results 1 to 2 of 2

Thread: Smooth Navigational Menu (v1.31) - invisible text

  1. #1
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Smooth Navigational Menu (v1.31) - invisible text

    1) Script Title: Smooth Navigational Menu (v1.31)

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...smoothmenu.htm

    3) Describe problem:
    For some reason, the text in the submenus is invisible until I hover over it.

    Initially, I was building the UL markup on the fly with an ASP script, and thought maybe it had something to do with that, so instead, am now generating a static file containing the UL markup and including it on the page...same result. I also tried using AJAX, but I'm not too keen on that method, as the markup is not visible in the source view, or to search engine spiders, negating it's otherwise positive effect on SERP. That didn't work either...

    This is not the first time I've imlemented this menu script, but it is the first time I've had any trouble with it. I've verified that it isn't just my browser behaving strangely.

    This is a link to my menu:
    http://www.myfootshop.com/temp/left.asp


    This is a link to my css file:
    http://www.myfootshop.com/ddsmoothmenu-v.css

    Any clues would be greatly appreciated!

    Thanks,
    Steve

  2. #2
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    Nevermind...I searched again and found this post:

    http://www.dynamicdrive.com/forums/a...p/t-44340.html

    Evidentally, changing the jquery reference to version 1.3.2 fixes it...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •