Results 1 to 2 of 2

Thread: Lightbox not working on Safari (but works on other browsers)

  1. #1
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Lightbox not working on Safari (but works on other browsers)

    1) Script Title: Lightbox v2.0

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...box2/index.htm

    3) Describe problem:

    I've set up my lightbox 2.0 on my client's site and it works perfectly fine on all browsers, except for Safari, which doesn't show the images on the page at all.

    What could be the problem?

    http://www.bobbivanstudio.com/work.php

    Thanks in advance!

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    28,957
    Thanks
    43
    Thanked 3,195 Times in 3,157 Posts
    Blog Entries
    12

    Default

    Works in Safari 4 Win here, which implies it should work in Safari 4 Mac, probably Safari 3 as well. What Safari exactly are you having trouble with? In any case though, I notice that the loading image isn't correctly configured. That and/or other configuration issues may or may not be at issue here. Also possible is that if your version of Safari is early enough, it may simply not support this script, and/or your layout.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •