Results 1 to 2 of 2

Thread: Line Showing up

  1. #1
    Join Date
    Feb 2009
    Posts
    50
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Default Line Showing up

    For some reason all of my links (and they're in different classes) have an extra underlined line coming up on the hover. I had set them to have an underline and then I realized that there were two lines for some reason. The first line is not supposed to be there and it's on all of my links. My navigation links are a different class and they have the line as well. I'm really confused. It's got to be something I screwed up in my CSS but I can't seem to figure out what it is.

    My website is http://vivid-avenue.net

    Never mind, I got it.

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,076
    Thanks
    44
    Thanked 3,216 Times in 3,178 Posts
    Blog Entries
    12

    Default

    Here's the culprit (in your wordpress/wp-content/themes/Version8/style.css style file):

    Code:
    a:hover { 
    cursor:help;
    text-decoration : none;
    border-bottom : 1px dotted #606060; 
    color : #84a625;
    }
    Just get rid of that highlighted line.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •