Results 1 to 9 of 9

Thread: Blending Image Slideshow Script fails in IE

  1. #1
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Blending Image Slideshow Script fails in IE

    1) Script Title: Blending Image Slideshow Script (Best seen with IE 4+)

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex14/image4.htm

    3) Describe problem: This script says it is best ween in IE 4+ however I ran a Browser Shot and directly used various browsers, it all works great in FF, Opera, Safari, but it "does not" work/show the images at all, just a blank area or a red X in the missing image location on IE 5, 6, 7 and 8 can you tell me why this is? I have cut and pasted the script directly from the link above, works great in FF, Op and Saf, but nada in IE. Thoughts?

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    Please post a link to the page on your site that contains the problematic code so we can check it out.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  3. #3
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Thanks, Here is the Link


  4. #4
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    Where you have:

    Code:
    <img src="image1.gif" name="slide" style="" border="0" height="200" width="970">
    it should be:

    Code:
    <img src="image1.gif" name="slide" border="0" style="filter:blendTrans(duration=3)" height="200" width="970">
    There could also be other problems.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  5. #5
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Code Fix

    John,

    I have tried inserting that new code several times, I tried writing it in, pasting it from your thread but it will not save it, whenever I click save to keep it there it kicks it out and reverts it back to the previous code.

    Any thoughts?

    Scott

  6. #6
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    Use a text only editor like NotePad.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  7. #7
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Text only editor

    John,

    sorry to be pain, but I appreciate the assistance.

    Using a text only editor will then not allow me to once again open the page in an html editor for future editing of the document, any suggestions for that.

    I tried it but when I pulled it back into an html editor after saving it in the text only editor it reverted back again without that code.

    Any ideas would help.

    Thanks.

    Scott

  8. #8
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    Get a different editor, or change the settings (if possible) in your editor to allow it, or use some feature (if any, like possibly putting a certain type of comment before and after it) in your current editor that will allow it. Or use a different script that may not have that problem, perhaps:

    http://www.dynamicdrive.com/dynamici...nslideshow.htm

    What HTML editor are you using? If all else fails, just keep adding it with a text only editor after each edit in the HTML editor.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  9. #9
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default New Script Fails Also

    John,

    I tried the new script you suggested: http://www.dynamicdrive.com/dynamici...nslideshow.htm

    I put it on a test page: http://www.bridalhive.com/newtestoctober/

    It has the same affect, I checked it on 50+ browsers and browser versions, and it does not show the pictures on IE 4,5,6,7 or 8.

    I use both Dreamweaver and Kompozer for my HTML editing, it is funny to me that the first blended slide show I used stated that it is best viewed in IE 4+ but it does not show up in any IE.

    Any further suggestions?

    Thanks.

    Scott

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •