Results 1 to 2 of 2

Thread: Problem making Anylink appear in front of Pictobrowser - defies standard Flash fix

  1. #1
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Problem making Anylink appear in front of Pictobrowser - defies standard Flash fix

    1) Script Title: Anylink Menu 2.2

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...pmenuindex.htm

    3) Describe problem: http://www.redeft.ca/ocarinas_silver.php

    You can see how the Anylink dropdowns appear behind Pictobrowser's Flash gallery. Unfortunately Pictobrowser uses Javascript to embed the Flash so I'm not sure where or how to apply the usual trick (http://kb2.adobe.com/cps/142/tn_14201.html) of changing the Wmode etc.

    Code:
    <div id="PictoBrowser090923153822">Get the flash player here: http://www.adobe.com/flashplayer</div>
    <script type="text/javascript" src="http://www.db798.com/pictobrowser/swfobject.js"></script>
    <script type="text/javascript"> 
    var so = new SWFObject("http://www.db798.com/pictobrowser.swf", "PictoBrowser", "300", "619", "8", "#ffffff"); 
    so.addVariable("source", "sets"); 
    so.addVariable("names", "Silver Ocarinas"); 
    so.addVariable("userName", "petersloan_redeft"); 
    so.addVariable("userId", "42803286@N05"); 
    so.addVariable("ids", "72157622316388561"); 
    so.addVariable("titles", "on"); 
    so.addVariable("displayNotes", "off"); 
    so.addVariable("thumbAutoHide", "off"); 
    so.addVariable("imageSize", "medium"); 
    so.addVariable("vAlign", "mid"); 
    so.addVariable("vertOffset", "0"); 
    so.addVariable("colorHexVar", "ffffff"); 
    so.addVariable("initialScale", "off"); 
    so.addVariable("bgAlpha", "90"); 
    so.write("PictoBrowser090923153822");	
    </script>
    Suggestions would be greatly appreciated. Added a bunch of line breaks in the code so you wouldn't have to scroll through a wide iframe - they're not normally there. It's happening in IE7 and FF 3.5.3

  2. #2
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    try adding "so.addParam("wmode", "transparent");"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •