Results 1 to 4 of 4

Thread: Does anyone use Aptana?

  1. #1
    Join Date
    Apr 2008
    Location
    San Diego, CA
    Posts
    352
    Thanks
    57
    Thanked 6 Times in 6 Posts

    Default Does anyone use Aptana?

    I want to start developing with Aptana, and I am trying to install it as an Eclipse plugin.

    Unfortunately, Eclipse is not allowing me to accept the license agreement for Aptana. Even though I select the option to accept, I am not allowed to proceed. See the attached image to see what I mean.

    Any insight greatly appreciated! I am on Windows XP SP3.
    My site: FreshCut :)

  2. #2
    Join Date
    Mar 2006
    Location
    Illinois, USA
    Posts
    12,162
    Thanks
    263
    Thanked 690 Times in 678 Posts

    Default

    No idea specific to that software, but maybe you need to just scroll down through the license agreement (that's a check they sometimes put in to be sure you "read" it all). Once the scrollbar reaches the bottom you may be able to then click Finish.
    If not, I'd guess there's either something wrong with the installer (maybe not fully compatible with XPSP3?), or something really weird about your system (compared to what they expect). Since by the time it gets there it's probably checked for compatibility, I really have no idea.
    If none of that helps, look for an older installer, or maybe install Eclipse before Aptana if you are allowed to do that. The only experience I can relate is with plugins for graphics programs and sometimes you can just install them to your system as resources to be later used by any graphics app you want, after it's installed. (This only works some of the time, though-- typically it's installed into a specific program directory, one install per app.)
    Daniel - Freelance Web Design | <?php?> | <html>| espa˝ol | Deutsch | italiano | portuguŕs | catalÓ | un peu de franšais | some knowledge of several other languages: I can sometimes help translate here on DD | Linguistics Forum

  3. #3
    Join Date
    Apr 2008
    Location
    San Diego, CA
    Posts
    352
    Thanks
    57
    Thanked 6 Times in 6 Posts

    Default

    Thanks for the input. I did try scrolling through each license - no dice.

    I was able to get around the issue by going back to the previous screen and re-downloading the various packages, where I was then given the option to "Finish" instead of proceeding to the license page. Bizarre.
    My site: FreshCut :)

  4. #4
    Join Date
    Mar 2006
    Location
    Illinois, USA
    Posts
    12,162
    Thanks
    263
    Thanked 690 Times in 678 Posts

    Default

    Sounds like a broken installer, then. Glad it worked out, anyway.
    Daniel - Freelance Web Design | <?php?> | <html>| espa˝ol | Deutsch | italiano | portuguŕs | catalÓ | un peu de franšais | some knowledge of several other languages: I can sometimes help translate here on DD | Linguistics Forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •