Results 1 to 2 of 2

Thread: Help with Simple Controls Gallery

  1. #1
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help with Simple Controls Gallery

    I hate IE by the way....

    This script is working fine in Firefox and Chrome but won't play in IE7 or 8.

    Can I get another pair of eyes on this, because I cannot figure it out...

    Thanks in advance:

    http://www.dbrally.com/tribeca.html

  2. #2
    Join Date
    Aug 2004
    Posts
    9,878
    Thanks
    3
    Thanked 962 Times in 951 Posts
    Blog Entries
    15

    Default

    Warning: Please include a link to the DD script in question in your post. See this thread for the proper posting format when asking a question.

    It's running fine for me in IE8. Note that there is a script error on that page (not related to Simple Gallery itself) that may be halting the execution of the rest of your scripts as a result in IE7. The error is:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    Timestamp: Wed, 10 Jun 2009 05:54:31 UTC


    Code:
    Message: 'className' is null or not an object
    Line: 654
    Char: 2
    Code: 0
    URI: http://www.dbrally.com/p7pmm/p7PMMscripts.js
    DD Admin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •