Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Help with IE8 and Lytebox

  1. #11
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Actually the problem is perfectly solved here http://nederveld.wordpress.com/2009/...et-explorer-8/
    As you may read the problem is caused because there is no check for IE8 at the script. I tried the solution above and it works perfectly. I suggest you to do the same - no need to use a compatibility hack. I used it on my site, check this page to see it in action (use the script if you want): http://evroweb.com/en/portfolio.php

  2. #12
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Imap map doesn't work

    Even after using the fix listed above image maps still don't work.
    In the past you could simply edit lytebox.js and change

    document.getElementsByTagName('a')
    to:
    document.getElementsByTagName('area')
    and the lytebox script would work for image map links, but ever since this ie8 crap it doesn't work anymore.....any ideas?

  3. #13
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default I think this guy found a solution

    Check this link. With 10 lines of code, he seems to have fixed the problem.

    http://nederveld.wordpress.com/2009/...et-explorer-8/

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •