Results 1 to 2 of 2

Thread: Probs with Lightbox!

  1. #1
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Probs with Lightbox!

    Lightbox image viewer 2.03a

    http://www.dynamicdrive.com/dynamici...box2/index.htm

    I am using lightbox with grouped images on my site.
    Everything is working fine EXCEPT the NEXT image and the PREV image do not show.

    Has anyone else had this problem???

    If so how did you solve it.

    my test page is here:
    http://www.martyrmantras.com/sissies...tent/html1.htm

    thanks

    Stuart
    Last edited by Sessomy; 05-03-2009 at 12:16 AM.

  2. #2
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    ok...

    sorry for replying to my own thread ...
    but i sorted that problem, after stying up late inti the night lol
    It was my CSS that i needed to change.

    I have another problem with it tho.. lol

    I have Firefox and IE6 on my PC
    the overlay (the black bkground that appears) is fine and stretches right across the page in Firefox, but in IE6 it stops before it reaches the right-hand edge, showing a line of my original background.
    See:
    http://www.martyrmantras.com/sissies...tent/html1.htm
    again.

    Is this something that can be changed???

    thanks

    Stuart

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •