Results 1 to 3 of 3

Thread: Help with image thumbnail view II IE

  1. #1
    Join Date
    Oct 2004
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help with image thumbnail view II IE

    The script works in my dreamweaver program in preview mode but when uploaded to the web site the larger images do not show up when the thumbnails are rolled over.
    Here is what I have please tell me where I went wrong.
    Thank you so much.

    Here it is online if you need that
    http://nwpimaging.com/gallery2.html
    Last edited by ddadmin; 10-27-2004 at 04:24 AM.

  2. #2
    Join Date
    Aug 2004
    Posts
    10,143
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    In the future please do not post the entire source code of the script, simply a link to the script page on DD in question. I've removed the source code from your post this time.

    Regarding your question, simply make sure the image paths to your larger images are correct. For example:

    dynimages[0]=['Images/Front2.jpg', ""]

    is incorrect, since it means the image path is http://nwpimaging.com/Images/Front2.jpg, which as you can see doesn't exist. Make sure the paths are correct, if needed, by using absolute URLs to the images.

  3. #3
    Join Date
    Oct 2004
    Location
    Texas
    Posts
    54
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Check for a text case error here. That may be the cause of the problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •