Results 1 to 2 of 2

Thread: Simple Controls Gallery - play once?

  1. #1
    Join Date
    Jul 2005
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Simple Controls Gallery - play once?

    1) Script Title: Simple Controls Gallery v1.3

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...plegallery.htm

    3) Describe problem:


    Hi there,

    I am using this line in the script to try to get the gallery to play only once and then stop at the end, but it is not working.

    autoplay: [true, 2500, 1],
    //[auto_play_boolean, delay_btw_slide_millisec, cycles_before_stopping_int]

    Any ideas why it's not working?


    Also, is there any easy way of preloading all the images beforehand?

    Many thanks!

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,496
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    Are you sure that you are using the latest version? That feature was just introduced in Feb. '09.

    If you want more help:

    Please post a link to the page on your site that contains the problematic code so we can check it out.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •