Results 1 to 6 of 6

Thread: Java DHTML menu script

  1. #1
    Join Date
    Jan 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Java DHTML menu script

    Hi,

    I am using this script

    DHTML Menu version 3.3.19
    Written by Andy Woolley

    I have to make a link in this menu and i need this on a blank page. ( new browser window ).

    Expample : http://www.computerdummy.nl target="_blank"

    This is not working.... How can i do that???

    Greetings Martin

  2. #2
    Join Date
    Sep 2004
    Location
    Johannesburg, South Africa
    Posts
    373
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi

    Normally you could use "javascriptpenWindow('http://www.dynamicdrive.com',500,500)" however it does not seem to work on this menu and I cannot see why.
    I use the menu http://www.dynamicdrive.com/dynamici...men3/index.htm and the command works 100%. Sorry..maybe soemone else can see the fix.
    Very Best Rgds, Simonf :cool:
    __________________________________
    My Site | E-Mail Me | RSA Search Engine

  3. #3
    Join Date
    Jan 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi.

    Please can somebody help out of this problem.....

    greetins Martin

  4. #4
    Join Date
    Jan 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Remove those double quotes for the target and & check. i.e.

    try this instead.

    Expample : http://www.computerdummy.nl target=_blank
    in the url

    good luck
    Shylls

  5. #5
    Join Date
    Jan 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi Shylls,

    It works fine now, MANY MANY THANKS.... tis so simple ...

    Greetings, Martin

  6. #6
    Join Date
    Aug 2005
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default i have almost same problem

    ,"<img src=images/okk.gif>&nbsp;&nbsp;Yai","icerik.asp?id=6 target=orta",,,1

    it gives an error,if i erase the target part ,then it works.. i dont know what is wrong there

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •