Results 1 to 8 of 8

Thread: Cool DHTML Tooltip

  1. #1
    Join Date
    Oct 2004
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cool DHTML Tooltip

    Hello,
    When I use Cool DHTML tooltip script it works with no problems, but if I do a syntax check I get [Warning] Illegal symbol ; within tag
    This example shows the symbol (semi colon) in red
    <a href="http://www.yahoo.com" onMouseover="ddrivetip('Visit Yahoo.com')"; onMouseout="hideddrivetip()">Search Engine</a>

    If I remove it the script still works [at least on Microsoft IE]. Would this create problems with other browsers.

    Regards ktaylor297

  2. #2
    Join Date
    Aug 2004
    Location
    Brighton
    Posts
    1,563
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    No, I think that that colon shouldn't be there at all.

    If you want us to test in other browsers, post a link and we can confirm this.
    cr3ative
    A retired member, drop me a line through my site if you'd like to find me!
    cr3ative media | read the stickies

  3. #3
    Join Date
    Oct 2004
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thankyou, Here is the link.
    http://www.riverhumber.com

    regards
    Ktaylor297

  4. #4
    Join Date
    Aug 2004
    Location
    Brighton
    Posts
    1,563
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Oh lordy.

    It doesn't work at all in Firefox. It puts the text at the top of the page instead of in a DHTML layer. Try re-implementing the script.

    cr3ative
    A retired member, drop me a line through my site if you'd like to find me!
    cr3ative media | read the stickies

  5. #5
    Join Date
    Oct 2004
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thankyou for your support I will do as you suggest and get back to you

    Ktaylor297

  6. #6
    Join Date
    Oct 2004
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Could you please check my site again in all the browsers, I have done what was suggested and reimplemented the script.
    http://www.riverhumber.com
    Regards Ktaylor297

  7. #7
    Join Date
    Aug 2004
    Location
    Brighton
    Posts
    1,563
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Works beautifully in Firefox and Netscape.
    Probably fully fixed it now.

    cr3ative
    A retired member, drop me a line through my site if you'd like to find me!
    cr3ative media | read the stickies

  8. #8
    Join Date
    Oct 2004
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thankyou for your help and assistance with the script.
    regards
    ktaylor297

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •