Results 1 to 4 of 4

Thread: Internet Amp Midi Player script invalid!

  1. #1
    Join Date
    Oct 2004
    Location
    Florida
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Internet Amp Midi Player script invalid!

    I'm real interested in the Internet Amp MIDI Player script, featured at DynamicDrive:
    http://www.dynamicdrive.com/dynamici...er/mplayer.htm

    The preview doesn't work for me. I tried uploading the script to my site, and it doesn't work either. Can someone check to make sure the script works? I really want to incorporate this MIDI Player to my site.

    Many thanks in advance for your help!

  2. #2
    Join Date
    Aug 2004
    Location
    Brighton
    Posts
    1,563
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    It appears to be broken. Also...

    Last updated: 99/07/05 (bug fixes for NS browers)

    *laughs*


    cr3ative
    A retired member, drop me a line through my site if you'd like to find me!
    cr3ative media | read the stickies

  3. #3
    Join Date
    Oct 2004
    Location
    Florida
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Anyone here got Javascript skills and can take a look at it? Maybe optimize it for Windows XP? I use XP Pro SP2 and it doesn't work for me...

  4. #4
    Join Date
    Feb 2005
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Yeah, I'm having the same problem. I use Mozilla Firefox 1.0.1 on a Windows XP Service Pack 2 computer.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •