Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 60

Thread: Looking for Merchant OrderForm

  1. #41
    Join Date
    Nov 2009
    Location
    Notts - UK
    Posts
    24
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    Click the link in post #38 - should have everything you need...

    Cheers
    Dave

  2. #42
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default

    Hi Dave,
    After reviewing your link I was able to fix the shopping cart on my site except for one small thing - I'm located in California & I can't get the sales tax to calculate for instate sales. I've reviewed the mof.conf file but I can't seem to figure what the problem is. Do you have any suggestions that could help me . . . I'm desperate! I realize that my site is hosted on a Microsoft-IIS/6.0 but I don't think that's the problem.
    Thanks in advance for help.
    Sequels

  3. #43
    Join Date
    Nov 2009
    Location
    Notts - UK
    Posts
    24
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    sequels..

    check your products have the right number of field separators - you may be missing one for tax.

    Check Out Section 18 in the help dox

    ItemName ---- Description ---- Price ---- ShipCode ---- TaxCode

    Cheers
    Dave

  4. The Following User Says Thank You to contentd For This Useful Post:

    sequels (09-01-2010)

  5. #44
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default

    Hi Dave,
    I realize this may sound like a stupid question but how do I find Section 18?

  6. #45
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    Quote Originally Posted by contentd View Post
    Click the link in post #38 - should have everything you need...

    Cheers
    Dave
    The link doesn't seem to work now?

  7. The Following User Says Thank You to usalights For This Useful Post:

    sequels (09-01-2010)

  8. #46
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Dear Dave,

    I'm a legitimate user of MOF 2.5 - but need the full archive for a re-install on a new server. Can you help me? The website using MOF is here: http://www.stereoscopy.com/isu/joining.html

    Thanks a lot!

    Alexander

  9. #47
    Join Date
    Nov 2009
    Location
    Notts - UK
    Posts
    24
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    Alexander

    Check post #38 of this thread - the link will work.

    Cheers
    Dave

  10. #48
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thanks a million, Dave - and Merry Christmas!!

    Alexander

  11. #49
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Merchant Order Form USPS International Shipping API

    FYI, USPS changed their International Shipping API, and so if you are using the real time USPS shipping calculations with MOF / Merchant Order Form shopping cart, it is now broken.

    Are there any Perl coders lurking out there that could help with making this work again?

    I've edited mof.conf to use the new names that USPS is using, but it is not working.

    - Scott

  12. #50
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Hey guys, can you help me out? I am helping my friend on their mofcart site - it stopped working.

    I figured out that the problem was the absolute path, I think the host changed the site location on the server or something like that. I have all the absolute paths updated to the new ones, and I'm almost there, except for these errors in troubleshooting mode:

    Empty Cart: /old-wrong-path/htdocs/cgi-bin/mcart/temp/ NOT Writeable or not Found, problem
    Number File: /old-wrong-path/htdocs/cgi-bin/mcart/data/mofnumber.dat NOT Writeable or not Found, problem
    Does anyone know where do I update the path to the empty cart and number file so they are correct? I searched the entire directory for references to the old path, but I can't find any. Maybe there's a config file or admin setting I don't know about?

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •