Results 1 to 4 of 4

Thread: pc restarts with 2gb ram installed

  1. #1
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question pc restarts with 2gb ram installed

    I'm running a FoxConn 648X7MF-S Socket T Motherboard and 3.0 gig processor with 2 one gb ram sticks. While installing vista ultimate it would crash so i took one chip out and it installed without issue and then I put it back in after install was complete and it runs fine except it restarts without warning on its own about every ten minutes or so. If I take one chip out it runs great and does not restart. I have tried changing the chip I leave in but it's still the same (runs with one but not with two). The bios is the latest version so that wont help either. I even downloaded a beta version of windows seven to see what we had to look forward to next year and installed it on a different drive and it ran with both chips perfect for several days without issue. After playing with windows 7 I put my other drive back in with vista and the restarts every ten minutes or so started again until I removed a chip. Does anyone have any ideas as to what would cause this or anything else I can try to be able to run both chips?

  2. #2
    Join Date
    Oct 2008
    Posts
    21
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Try reinstall the latest mainboard chipset driver and reboot PC to take effect.

    Turn off the auto restart option when there is error. You can see the error message most of time in blue screen.

    Also, if your 2 RAM is not the same brand, compatibility maybe a issue.

    Hope this helps!
    Bill

  3. #3
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    When you say to turn off the auto restart option when there is an error, are you talking about in the bios setup? I have it set for halt on no errors now. I will also try and find updated drivers for the mainboard. Thanks for the help. Tim

  4. #4
    Join Date
    Oct 2008
    Posts
    21
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Hi Tim,

    No, to turn off the auto restart, you have to do the following.

    Right "My Computer", "Properties", select Advanced Tab, click on "Settings" in Start and Recovery section, then deselect "automatically restart" in System Failure section.

    Happy New Year!
    Bill
    Tech Manager

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •