Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: WAMP Problem

  1. #11
    Join Date
    Dec 2008
    Posts
    28
    Thanks
    3
    Thanked 1 Time in 1 Post

    Default

    try to install apache.
    wait for their icon to come up;
    because it has all of the servers available.
    and just start it through that
    that's what I do

  2. #12
    Join Date
    Jan 2008
    Posts
    4,168
    Thanks
    28
    Thanked 628 Times in 624 Posts
    Blog Entries
    1

    Default

    I've tried 127.0.0.1 already.
    But your second ideas worked!
    THANKS!
    Last edited by Nile; 12-28-2008 at 10:07 PM.
    Jeremy | jfein.net

  3. #13
    Join Date
    Oct 2006
    Posts
    183
    Thanks
    0
    Thanked 11 Times in 11 Posts

    Default

    Finished through gmail chat, but here is the full (short) solution:
    From http://forums.iis.net/p/1150139/1875774.aspx

    Start>run>services.msc, scroll down to World Wide Publishing service, and disable/stop it there.

    Same steps to restart it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •