Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Dynamic Content Problem

  1. #31
    Join Date
    Nov 2005
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    genia...if you're still around, take a look at this...

    http://www.knightymeproductions.com/...les/index.html

    it's working there....

    but...not here....

    http://www.knightymeproductions.com/...est2/index.htm

    Going into the kitchen to catch me a bite of breakfast. Be back in just a bit.

  2. #32
    Join Date
    Mar 2007
    Location
    Currently: New York/Philadelphia
    Posts
    2,735
    Thanks
    3
    Thanked 519 Times in 507 Posts

    Default

    Whoa...You guys have been trying a lot of things here. Sad to say that most of it is way off base and you're wasting to your time. To clear up the mystery....

    The original problem:
    You're embedding the Flash player via JavaScript but not passing the JS into AJAX. Read the instructions under the headline "Load page and external CSS /JavaScript links" for more information on how to do this.

    So, either load the JS into the parent page or as syn0psis as shown use <object> tags. These of course have validity issues (and EOLAS in IE) but if that's not a concern, it's a valid option.

    Syn0psis's code:
    On the test page you can tell that the Flash file is loading. Right click after loading the text page and you'll see the Flash context menu. Why isn't the video showing up? The path to the video is wrong! It needs to be relative to the page showing it.

    Hope that clears some of your frustration and stops you guys from wasting more time.

  3. The Following User Says Thank You to Medyman For This Useful Post:

    syn0psis (11-25-2008)

  4. #33
    Join Date
    Nov 2005
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up

    Hi Medyman....

    When all of that sinks in, it will clear a LOT UP!! Thank you!

    I think my brain is about fried as I've been working on this longer than I care to admit.

    Much APPRECIATED!!!

  5. #34
    Join Date
    Jan 2008
    Posts
    73
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Default

    well,at last!
    maybe you will take a look at my problem?
    http://www.dynamicdrive.com/forums/s...ad.php?t=39066

  6. #35
    Join Date
    Nov 2005
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Medyman and genia....

    I have finally come to the conclusion that what I'm attempting to do is entirely possible, but a couple of planes above my level of comprehension.

    I thought I could hardcode my way into or out of anything but this one has me whipped.

    Medyman, I did understand your advice via e-mail (I think) but couldn't get it to work to save my life. Right now I'm frazzled.. ..and headed out to the sunshine.

    Thanks guys for all your help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •