Advanced Search

Results 1 to 3 of 3

Thread: IE6 Disappearing block <a> margins on hover bug - fixes?

  1. #1
    Join Date
    Apr 2008
    Location
    San Diego, CA
    Posts
    352
    Thanks
    57
    Thanked 6 Times in 6 Posts

    Default IE6 Disappearing block <a> margins on hover bug - fixes?

    Hi all,

    I'm being bitten by this bug:

    http://www.brunildo.org/test/IEDisap...tomMargin.html

    Removing any whitespace between my block <a>'s fixes the problem, but leaves me with less readable code. The containing div and the block <a>'s all "haveLayout". Does anyone know of a fix for this?

    Thanks!

  2. #2
    Join Date
    Apr 2008
    Location
    San Diego, CA
    Posts
    352
    Thanks
    57
    Thanked 6 Times in 6 Posts

    Default

    Ran into this bug again today, and a google search brought me to this very topic. Still haven't found a fix!

  3. #3
    Join Date
    Oct 2008
    Location
    Sweden
    Posts
    2,023
    Thanks
    17
    Thanked 319 Times in 318 Posts
    Blog Entries
    3

    Default

    I'm not sure but your issue might be related to the IE whitespace bug:
    http://www.dynamicdrive.com/forums/s...ad.php?t=38454

    If you google "IE whitespace bug" you might find more info.
    Eddy Proca
    I love Dropbox. Get it through my girlfriend's referral link (I reached my limit) and both you and her get 500 MB extra! Thanks and you're welcome!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •