Results 1 to 4 of 4

Thread: Page Expanding, Help :S

  1. #1
    Join Date
    Sep 2008
    Location
    Bristol - UK
    Posts
    842
    Thanks
    32
    Thanked 132 Times in 131 Posts

    Default Page Expanding, Help :S

    Hi again,

    After doing an image map and adding some javascript to it my code seems to be ignoring max-height on some elements. It only does this in IE and Opera (only tested on firefox IE and opera),

    Check here: http://www.bombthehills.com/ridingspots-uk.html

    You will see that when in IE or Opera, the page expands at the bottom when you click on a centre, the more text there is about the centre the more the page expands. At first I thought I could fix this by setting a max-height for the div the description of the centre was in but to no avail, the page is still expanding when you click on a centre and I don't know why, anything else I can do apart from setting max-height? Or have I messed up somewhere else?

    Thanks for any help,

    Jack.
    Last edited by Schmoopy; 11-03-2008 at 04:49 PM.

  2. #2
    Join Date
    Jun 2008
    Posts
    589
    Thanks
    13
    Thanked 54 Times in 54 Posts
    Blog Entries
    1

    Default

    Well that's is particularly odd...

    I do see that the extension depends on the height of text there is. Perhaps there is a divider that is pushed down because of the text. If there is a divider and you know about it, is the position absolute? Perhaps it isn't. Set it to absolute if so. I agree that there is a divider, so if what I posted doesn't help, let me know.

    -magicyte

  3. #3
    Join Date
    Sep 2008
    Location
    Bristol - UK
    Posts
    842
    Thanks
    32
    Thanked 132 Times in 131 Posts

    Default

    I can't see any dividers there, i set all divs to have red borders but still couldn't see a div being pushed down anywhere, looked the same in IE and FF, just the page expanding but no divs moving or getting bigger =/

  4. #4
    Join Date
    Sep 2008
    Location
    Bristol - UK
    Posts
    842
    Thanks
    32
    Thanked 132 Times in 131 Posts

    Default

    Anyone, please? Still broken

    No solutions as of yet,

    Hope someone knows what's going wrong here,

    Thanks,

    Jack.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •