Results 1 to 5 of 5

Thread: Problems with images in chrome theme

  1. #1
    Join Date
    Oct 2008
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Problems with images in chrome theme

    1) Script Title: Chrome Theme

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...rome/index.htm

    3) Describe problem:
    I'm having trouble replacing the main ul lists with different navigation images. The one's containing drop down menus have a gap on the sides. I need everything to push up next to each other. I've tried making sure there's no breaks between the <li> elements and I've tried changing css to 0 margins / 0 padding and inline / block but nothing seems to work. Any thoughts?

    Thanks!

  2. #2
    Join Date
    Jan 2008
    Posts
    4,168
    Thanks
    28
    Thanked 628 Times in 624 Posts
    Blog Entries
    1

    Default

    Please provide a link to the problematic page, that will help us sort out the problem.
    Jeremy | jfein.net

  3. The Following User Says Thank You to Nile For This Useful Post:


  4. #3
    Join Date
    Oct 2008
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    sorry about that. Here is a link:

    http://www.sunsiteslandrush.com/militaryland/demo.htm

    here is the css:
    http://www.sunsiteslandrush.com/mili...hromestyle.css

    When I remove the javascript, the spaces go away, so here is the javascript:
    http://www.sunsiteslandrush.com/mili...mejs/chrome.js


    thanks

  5. #4
    Join Date
    Aug 2004
    Posts
    10,143
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    Actually I still get the gap even if I disable the JavaScript. This looks just like a CSS issue. One thing to try is to add the below line in red into your .css file:

    Code:
    .chromestyle ul li a{
    border:0px;
    float: left;
    padding: 0px 0px;
    margin: 0px;
    text-decoration: none;
    border-right: 0px solid #DADADA;
    display:inline;
    }
    DD Admin

  6. The Following User Says Thank You to ddadmin For This Useful Post:


  7. #5
    Join Date
    Oct 2008
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    ok, so you kind of just made my day. I thought I had already tried that. I must have tried it in the wrong tag. I knew it would be something so simple, I owe you.

    Thanks so much for taking the time to look at that!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •