Results 1 to 5 of 5

Thread: Opera Problem

  1. #1
    Join Date
    Sep 2008
    Location
    Bristol - UK
    Posts
    842
    Thanks
    32
    Thanked 132 Times in 131 Posts

    Default Opera Problem

    Hello again,
    So after updating my site with a new homepage, which was a little sketchy anyway, it finally worked in both firefox and IE, so I was pleased enough.
    But now I've just checked the site in opera and something's gone wrong somewhere and one of the dates is out of alignment just floating in space for no apparent reason.
    Example here :- http://www.bombthehills.com/index.html In FF and IE the dates are all fine and aligned like I want them to be, and in Opera it half works, with 2 / 3 dates being where I want them to be.

    But for some random reason the last date is floating around, and I don't have a clue why, since the code for the last box is the same as for the other one, and it seems strange that opera would have this problem and none of the other browsers do.

    Hope you can help,

    Cheers,

    Jack.
    Last edited by Schmoopy; 10-31-2008 at 01:17 PM.

  2. #2
    Join Date
    Sep 2008
    Location
    Bristol - UK
    Posts
    842
    Thanks
    32
    Thanked 132 Times in 131 Posts

    Default

    Translation please? :P

  3. #3
    Join Date
    Oct 2008
    Location
    Sweden
    Posts
    2,023
    Thanks
    17
    Thanked 319 Times in 318 Posts
    Blog Entries
    3

    Default

    I don't have opera on this computer so I can't test this, but I looked at the code and you seem to be missing end tags for the div containers in box 2 and 3. Try this:
    </span></div>
    <!--End Box 2-->

    </span></div>
    <!--End Box 3-->

    Hope it works!

  4. The Following User Says Thank You to Snookerman For This Useful Post:

    Schmoopy (10-31-2008)

  5. #4
    Join Date
    Sep 2008
    Location
    Bristol - UK
    Posts
    842
    Thanks
    32
    Thanked 132 Times in 131 Posts

    Default

    Yay, thanks a lot.

    Now fixed in opera

    I know firefox normally ends tags for you if you forget to end them yourself but IE is normally the one with problems. But anyway, works just the way I want it to now

    Jack.

  6. #5
    Join Date
    Oct 2008
    Location
    Sweden
    Posts
    2,023
    Thanks
    17
    Thanked 319 Times in 318 Posts
    Blog Entries
    3

    Wink

    You're welcome!
    Make sure you "resolve" this thread. Go to your first post, edit and add the "resolved" prefix.

    Snookerman

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •