Results 1 to 3 of 3

Thread: posting problem

  1. #1
    Join Date
    Sep 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default posting problem

    i am also new into php web programming.
    when ever i submit ([$_POST]) on a HTML FORM to a file name e.g. insert.php, (which contains the php codes, ) to execute MYSQL INSERT STATEMENT, into a database it give me page error (internal Error.! 500).

    i notice it was one of the web server(IIS) ERROR that was displayed.

    secondly, when i use appache web server too it displays the page content as well as the php codes .

    can i get some help so that i can simply carry the data values from the form to the MYSQL DATABASE.

  2. #2
    Join Date
    Sep 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    when ever i submit ([$_POST]) on a HTML FORM to a file name e.g. insert.php, (which contains the php codes, ) to execute MYSQL INSERT STATEMENT, into a database it give me page error (internal Error.! 500).

    i notice it was one of the web server(IIS) ERROR that was displayed.

    secondly, when i use appache web server too it displays the page content as well as the php codes .

    can i get some help so that i can simply carry the data values from the form to the MYSQL DATABASE.
    Edit/Delete Message

  3. #3
    Join Date
    Jun 2008
    Posts
    589
    Thanks
    13
    Thanked 54 Times in 54 Posts
    Blog Entries
    1

    Default

    Could you please provide a link to your code or at least provide the code in a code box? This way it is simple for programmers to diagnose your problem.


    I would be glad to help, but I can't diagnose your problem without seeing your code.

    -magicyte
    Last edited by djr33; 09-23-2008 at 12:32 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •