Advanced Search

Results 1 to 4 of 4

Thread: Image Thumbnail Viewer - IE problem

  1. #1
    Join Date
    Sep 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Image Thumbnail Viewer - IE problem

    1) Script Title: Image Thumbnail Viewer

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex4/thumbnail.htm

    3) Describe problem: Hi, I'm havin problems with getting the images to open in the viewer in Internet Explorer (they open from the thumbnail to the large image on a new page). I gather that this is a problem that has been addressed before, so I have downloaded the updated thumbnailviewer.js script with the fix, but I am still having the same problem (it's working fine in Firefox).

    Could someone please take a look here :
    http://www.silver-tulip.co.uk/collections%20test.html

    Is there anything else I can do to get it to work in Internet Explorer??

    With many thanks
    Ali

  2. #2
    Join Date
    Sep 2005
    Location
    India
    Posts
    1,626
    Thanks
    6
    Thanked 107 Times in 107 Posts

    Default

    Hmmm interesting when I opened your test page in IE 8 B2 it opened the thumbnail image as a new page (as you've mentioned).

    But when I checked the page in IE6, IE7, IE8 B1 the page worked correctly.

    After that again loaded the page in IE8 B2 and it worked like a charm in both document modes: IE7 Standard mode as well as in IE8 Standards mode.

  3. #3
    Join Date
    Sep 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Yeah... it's wierd. Also works fine on my laptop in IE, but not on my desktop.

    Any thoughts what i can do to make it work consitently??

    Thanks so much for any advice!!
    Ali

  4. #4
    Join Date
    Sep 2005
    Location
    India
    Posts
    1,626
    Thanks
    6
    Thanked 107 Times in 107 Posts

    Default

    The problem in this case is I've experienced the problem you've mentioned only in the first time. Now it seems to be working correctly. I even tried it using an IE based browser - Maxthon and in that also everything seems to be working fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •