Results 1 to 3 of 3

Thread: Bad Referrer - Access Denied

  1. #1
    Join Date
    Aug 2008
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Bad Referrer - Access Denied

    im working on a stie

    http://aaacleaning.isoars.com

    on the home page i keep getting a Bad Referrer Error and i have no idea what im doing wrong. The contact form on this site is working fine.

    I coped the contact form and still to no avail is this working.

    Can someone help me please!

  2. #2
    Join Date
    Mar 2007
    Location
    Currently: New York/Philadelphia
    Posts
    2,735
    Thanks
    3
    Thanked 519 Times in 507 Posts

    Default

    Quote Originally Posted by chuco61 View Post
    im working on a stie

    http://aaacleaning.isoars.com

    on the home page i keep getting a Bad Referrer Error and i have no idea what im doing wrong. The contact form on this site is working fine.

    I coped the contact form and still to no avail is this working.

    Can someone help me please!
    Where are you getting this error? I'm not seeing it.

  3. #3
    Join Date
    May 2006
    Location
    Sydney, Australia - Near the coast.
    Posts
    1,995
    Thanks
    0
    Thanked 8 Times in 7 Posts

    Default

    Same here.
    Peter - alotofstuffhere[dot]com - Email Me - Donate via PayPal - Got spare hardware? Donate 'em to me :) Just send me a PM.
    Currently: enjoying the early holidays :)
    Read before posting: FAQ | What you CAN'T do with JavaScript | Form Rules | Thread Title Naming Guide

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •