Results 1 to 4 of 4

Thread: Need Image Help

  1. #1
    Join Date
    Oct 2004
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Need Image Help

    Hi All,
    I'm a newbee working in Frontpage 2000. I copied the DD html into my page using Insert-Web Components-Advance Controls-HTML.

    Now I'm trying to get the images to show up. Here's the script

    Book_Image_Sources=new Array(
    "photo1.jpg","http://www.lepoppet.com/TEST/bluecornflower.jpg",
    "photo2.jpg","http://www.lepoppet.com/TEST/CactusBeads.jpg",
    "photo3.jpg","http://www.lepoppet.com/TEST/metalliccosmos.jpg",
    "photo4.jpg","http://www.lepoppet.com/TEST/org3.jpg")

    Not working and I'm getting the little "red X" on my page. Help Please.

    Maria

  2. #2
    Join Date
    Aug 2004
    Location
    Brighton
    Posts
    1,563
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Check the images are accessible first, and that your host is not case-sensitive.

    Also, check that the code was imported properly or manually import it through the "Code" panel.

    cr3ative
    A retired member, drop me a line through my site if you'd like to find me!
    cr3ative media | read the stickies

  3. #3
    Join Date
    Oct 2004
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Yep,
    My images are all stored on my server and are accessible. I check them in my control panel and I used copy/paste to put them in the script.

    I also used copy/paste to put the script into the HTML box and I checked it. All is correct.

    Maria

  4. #4
    Join Date
    Oct 2004
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I changed the script to read as follows:

    Book_Image_Sources = new Array ("http://www.lepoppet.com/TEST/bluecornflower.jpg");
    Book_Image_Sources = new Array ("http://www.lepoppet.com/TEST/CactusBeads.jpg"),
    Book_Image_Sources = new Array ("http://www.lepoppet.com/TEST/metalliccosmos.jpg"),
    Book_Image_Sources = new Array ("http://www.lepoppet.com/TEST/org3.jpg")

    Now the photos show up, but the pages don't turn. I get a script error too.

    Maria

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •