Results 1 to 6 of 6

Thread: preloaded sldeshow

  1. #1
    Join Date
    Jul 2008
    Posts
    31
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Default preloaded sldeshow

    1) Script Title: preloaded sldeshow

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...eloadslide.htm

    3) Describe problem: I'm experimenting with this slideshow as I have some quite big slideshows on the website I'm currently working on so I want something that will load quickly and allow viewers to scroll through before all the images are loaded. The script works fine but I want to use my own arrow images. Being somewhat of a novice in messing around with scripts what I've tried to do doesn't work. You can see my attempts to tweak the script here: http://www.caseyorr.com/new/wool2.html

    Any suggestions as to how to remedy what is no doubt a very fundamental mistake are welcome.

    Thanks,

    Jude

  2. #2
    Join Date
    Jan 2006
    Location
    Ft. Smith, AR
    Posts
    795
    Thanks
    57
    Thanked 129 Times in 116 Posts

    Default

    Are "your arrows" the ones that look like they've been hand drawn? If so, then they seem to be working fine for me in FF3
    --------------------------------------------------
    Reviews, Interviews, Tutorials, and STUFF
    --------------------------------------------------
    Home of the SexyBookmarks WordPress plugin

  3. #3
    Join Date
    Jul 2008
    Posts
    31
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Default

    Yes they are the hand drawn arrows but the images of the slideshow aren't displaying in FF or Safari or Opera.

  4. #4
    Join Date
    Jan 2006
    Location
    Ft. Smith, AR
    Posts
    795
    Thanks
    57
    Thanked 129 Times in 116 Posts

    Default

    Sifting through your code it seems as though you are using a different script than the one you posted a link to... Or maybe a modified version of it?
    --------------------------------------------------
    Reviews, Interviews, Tutorials, and STUFF
    --------------------------------------------------
    Home of the SexyBookmarks WordPress plugin

  5. #5
    Join Date
    Jan 2006
    Location
    Ft. Smith, AR
    Posts
    795
    Thanks
    57
    Thanked 129 Times in 116 Posts

    Default

    The images from the slideshow are showing in FF3 for me, the arrows work fine for cycling through the images in FF3... However, it seems as though they will not work in IE7.

    I keep getting error:
    'document.getElementById(...)' is null or not an object
    --------------------------------------------------
    Reviews, Interviews, Tutorials, and STUFF
    --------------------------------------------------
    Home of the SexyBookmarks WordPress plugin

  6. #6
    Join Date
    Jul 2008
    Posts
    31
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Default

    Hmm ... not getting any images anywhere (have tried on a PC now too - nothing in IE or FF)
    If you look at any of the other pages on the website (eg. http://www.caseyorr.com/new/kitchen.html) I've used a different script which runs fine but can be slow to load due to the number of images. Is there a way to tweak that code so not all the images preload before the user starts clicking through the images?

    Thanks,

    Jude

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •