Results 1 to 7 of 7

Thread: Ultimate Fade-in Slide Show Positioning problems

  1. #1
    Join Date
    Jul 2008
    Location
    Singapore
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Arrow Ultimate Fade-in Slide Show Positioning problems

    1) Script Title:
    Ultimate Fade-in Slide Show
    2) Script URL (on DD):
    http://www.dynamicdrive.com/dynamici...nslideshow.htm
    3) Describe problem:

    I originally tried the Blending Image Slide Show but could only get it to work in FF not IE. So am trying the Ultimate Fade-in Slide Show.... now the fading works in both browers but my positioning is way off, and differently in each browser! I am a real novice and can only copy and paste Javascript. Would really appreciate some help.

    Also, originally defined some padding for the rotating image which also worked in the Blending slide show, but don't know where to put it in this code.

    file is here: www.brettagold/ba/socialactstest2.html

    postioning should look like: www.brettagold/ba/socialacts.html

    Thanks so much. This is a great site!

  2. #2
    Join Date
    Jan 2008
    Posts
    4,168
    Thanks
    28
    Thanked 628 Times in 624 Posts
    Blog Entries
    1

    Default

    In your css, find the red, and add the blue:
    Code:
    #topbanner {
       width: 700px;
       height: 150px;
       float: left;
    }
    This may or may not work.
    If it doesn't. Find this in your html:
    Code:
    <img src="images/singroof.jpg" alt="Singapore Rooftop" width="180" height="150" align="right">
    And change it to:
    Code:
    <img src="images/singroof.jpg" alt="Singapore Rooftop" width="180" height="150" style="float:left;clear:left">
    Jeremy | jfein.net

  3. The Following User Says Thank You to Nile For This Useful Post:

    baglady (07-11-2008)

  4. #3
    Join Date
    Jul 2008
    Location
    Singapore
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Arrow Thanks, but....

    Thanks for reply! I have tried your suggestions and then some, but that third image drops down instead of staying on the same line. I assume it must be something about the javascript. I might be better off trying to find other code, since I only want a simple blend of a few photos and not all the other bells and whistles this option provides for.

    So the following works perfectly in FF: http://www.brettagold.com/BA/socialactstest.html
    but in IE all I get is the blue background. This is probably easier to fix since it works in at least 1 browser!
    Last edited by baglady; 07-12-2008 at 12:14 AM.

  5. #4
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    That's not the Ultimate Fade in Slide Show script, its Blending Image Slide Show Script.

    But the problem has nothing to do with that. You simply left out a closing HTML comment tag here (I've added it in - highlighted and red):

    Code:
    h3 {
        color: #000333; 
    	background-color: inherit; 
    	font: bold 11pt Verdana, Arial, Helvetica, sans-serif;
    	margin: 8px 0 0 0; }
    		   
    img.centerpic {
                   padding-left: 4px; }
    		   
    .gold {
           color: #ffff00; 
    	   background-color: inherit; }
    -->
    </style>
    	   
    <script language="JavaScript1.1">
    <!--
    
    //*****************************************
    // Blending Image Slide Show Script- 
    //  Dynamic Drive (www.dynamicdrive.com)
    // For full source code, visit http://www.dynamicdrive.com/
    //*****************************************
    
    //specify interval be . . .
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  6. The Following User Says Thank You to jscheuer1 For This Useful Post:

    baglady (07-12-2008)

  7. #5
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    You might want to try it with Ultimate Fade in:

    Attachment 1904
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

  8. #6
    Join Date
    Jul 2008
    Location
    Singapore
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default

    That was stupid! Thanks for catching that. It must have gotten deleted with the javascript cut and paste. Re Fade-in, I tried it and couldn't get my positioning to work at all in either browser so am going to stick with what works. Many, many thanks!

  9. #7
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    30,495
    Thanks
    82
    Thanked 3,449 Times in 3,410 Posts
    Blog Entries
    12

    Default

    I got it to work to just fine with Ultimate Fade in, see the page I uploaded (it's in the bas_h.zip file attached to my previous post).
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •