Results 1 to 3 of 3

Thread: Motherboard problem

  1. #1
    Join Date
    Mar 2008
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default Motherboard problem

    My computer is running smoothly but for a couple of days it is not showing display on desktop and hard disk is also not working because hard disk light is not blinking but hit up hard disk card, motherboard or processor light is on. I dont understand whats the problem with it. if anyonce have idea how to resolve this issue so plz tell mee.

    Thx

  2. #2
    Join Date
    May 2008
    Posts
    18
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Default

    Is it booting up into your operating system? Is it freezing at the desktop?
    Need a little more information on what exactly it is doing.

  3. #3
    Join Date
    Jul 2006
    Location
    just north of Boston, MA
    Posts
    1,806
    Thanks
    13
    Thanked 72 Times in 72 Posts

    Default

    have you tried booting the system in safe-mode?

    while your computer is booting up, hit F10 or F12 and select Boot in Safe Mode... If it boots up fine and you are able to see your desktop / display correctly (minus the Safe-Mode overlay in the 4 corners of the screen) then you have at least 1 virus.

    http://housecall.trendmicro.com <-- run that scan
    reboot
    run that scan again
    repeat, until that scan doesn't find any malicious / infected files

    A common mistake among computer owners is that once a scan is done and the computer is rebooted, you are 100% absolved from the virus', the problem is that certain malicious users will actually install at least 2 virus'... The second and usually more destructive doesn't actually get enabled or initiated until the first one becomes disabled (removed via anti-virus).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •