Results 1 to 2 of 2

Thread: video embed disable autoplay

  1. #1
    Join Date
    May 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default video embed disable autoplay

    here is the code

    <object type="application/x-shockwave-flash" allowScriptAccess="never" allowNetworking="internal" height="270" width="320" data="http://blip.tv/play/AbK+MAA">
    <param name="allowScriptAccess" value="never" />
    <param name="allowNetworking" value="internal" />
    <param name="movie" value="http://blip.tv/play/AbK+MAA" />
    </object>..


    Then I add this line.
    <param name="autoStart" value="false">
    it doesn't autoplay, GREAT. BUT, when I put this on my myspace page, it doesn't autoplay ONCE. but thereafter myspace automatically removes the autostart param above and it autoplays thereafter.

    Any suggestions?

  2. #2
    Join Date
    Mar 2005
    Location
    SE PA USA
    Posts
    29,070
    Thanks
    44
    Thanked 3,216 Times in 3,178 Posts
    Blog Entries
    12

    Default

    If MySpace is changing your source code, if that's what you are saying, you would have to ask them. It may be their policy to play videos, or at least the first video on a given page. I notice that when someone has the MySpace generic jukebox on a page, it always starts in autoplay mode.

    The bottom line with hosts like MySpace is - If you want more control over how your content is displayed and/or featured, get your own site.
    - John
    ________________________

    Show Additional Thanks: International Rescue Committee - Donate or: The Ocean Conservancy - Donate or: PayPal - Donate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •