Results 1 to 3 of 3

Thread: 2 Column Liquid Layout IE FF issue

  1. #1
    Join Date
    Nov 2007
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 2 Column Liquid Layout IE FF issue

    hi,

    i'm using the 2 col. liquid layout. in the top content area i'm putting 2 divs (1 floated) to get an image background that can grow on the right as needed.

    below the image divs i put a div using the Chrome Menu CSS from DD.

    In IE 6.x i get this gap (the solid grey above Chrome Menu) in the resulting page. FF is fine - can someone explain. I tried fiddling with some of the height values for the top section, but couldn't get it to work.



    Page source is attached.


    thanks in advance.
    Kevin
    Last edited by kevin_dalby; 05-02-2008 at 10:21 AM.

  2. #2
    Join Date
    Mar 2007
    Location
    Currently: New York/Philadelphia
    Posts
    2,735
    Thanks
    3
    Thanked 519 Times in 507 Posts

    Default

    You need to include your CSS. You have external CSS files linked in your source. Without those files, it's hard to determine what's causing your problems.

    I would suggest providing a link to your page instead of pasting the source, if possible.

    By the way, you're using some deprecated tags such as <font>. You should be assigning typography with CSS. Also, I'd recommend moving all your inline styles to an external CSS file.

  3. #3
    Join Date
    Nov 2007
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    ok, thanks - i will get to work on that.
    as to <fonts> i do use style settings - that's the design pkg that occasionally throws in the fonts tag.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •