Results 1 to 5 of 5

Thread: Using the Image Thumbnail with a Sliced Image

  1. #1
    Join Date
    Jan 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Using the Image Thumbnail with a Sliced Image

    1) Script Title: Image Thumbnail

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamicindex4/thumbnail.htm

    3) Describe problem: I'm building a page in Dreamweaver (CS3) where the main content on the page is a single graphic (b&w) sliced into 10 images. The html looks as follows:

    <div id="mainContent"><img src="images/home_graphic.jpg" width="800" height="400" border="0" usemap="#Map" id="Image6" />
    <map name="Map" id="Map">

    Each of the 10 sliced images look like this:

    <area shape="rect" coords="9,8,234,178" href="images/images/home_graphic_03.jpg" />

    It basically is ignoring the Image Thumbnail code from within the area shape tag. I've used the Image Thumbnail script often but it doesn't seem to work here.

    If anyone has conquered a similar issue, I'd appreciate the advice.

    Thx,
    PK

  2. #2
    Join Date
    Jan 2008
    Posts
    4,168
    Thanks
    28
    Thanked 628 Times in 624 Posts
    Blog Entries
    1

    Default

    Can we please see a link to your page?
    NOTE: You have to put the: rel="thumbnail" code if you didn't know that.
    Jeremy | jfein.net

  3. #3
    Join Date
    Jan 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Yes, thank you, I did know that I had to put in the thumbnail code but it doesn't work. You can see the code at www.picturethatservices.com/test/. I'm sorry to bother you but have been trying to figure this out for most of the day.

    PK

  4. #4
    Join Date
    Jan 2008
    Posts
    4,168
    Thanks
    28
    Thanked 628 Times in 624 Posts
    Blog Entries
    1

    Default

    I don't see where you did put that thumbnail code in. Can you please show me where you did?
    Jeremy | jfein.net

  5. #5
    Join Date
    Jan 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I just added it back in. See line 57, the first line of the detailed map code. I tried it with and without the <a tag before the href tag. I get browser popups instead of the nice looking viewer ones. You'd think Adobe could make a nice looking frame an optional behavior. Thank you. PK

    www.picturethatservices.com/test/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •