Results 1 to 4 of 4

Thread: Lightbox.....AGAIN

  1. #1
    Join Date
    Oct 2007
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Default Lightbox.....AGAIN

    1) Script Title: Lightbox issue

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...box2/index.htm

    3) Describe problem: In IE the first time you click on a picture it opens in a regular page. The second time it loads in the desired LIghtbox effect>

    Any ideas?
    Last edited by ddadmin; 04-14-2008 at 07:15 PM.

  2. #2
    Join Date
    Aug 2004
    Posts
    10,140
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    What version of IE are you using, and does this happen the first time you click on any of the thumbnails, or a particular one on the DD demo page?

  3. #3
    Join Date
    Oct 2007
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Default

    Im in IE7. It will do this on any picture the first time you click on it. The second time you click on the picture or any other picture on the page it opens in lightbox mode.
    Thanks

  4. #4
    Join Date
    Aug 2004
    Posts
    10,140
    Thanks
    3
    Thanked 1,008 Times in 993 Posts
    Blog Entries
    16

    Default

    I'm not seeing this using IE7 and with the default demos. Is this happening only on your own page (if so, please post URL)?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •