Advanced Search

Results 1 to 6 of 6

Thread: Image linking???

  1. #1
    Join Date
    May 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Image linking???

    I have used pictures as links but I cant get the line (indicating a hyperlink) around them to go.


    Check out the links here

  2. #2
    Join Date
    May 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    <a href="main.html"
    target="main" border=0><img BORDER=0 width=103 src="button_home.jpg"></a>


    try that outputting the img border = 0

  3. #3
    Join Date
    May 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    k ill try it - thanx in advance

  4. #4
    Join Date
    May 2005
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    yeah that workd thnax alot

  5. #5
    Join Date
    May 2005
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    no problem.... kinda wierd how placement changes you make do a world of difference

  6. #6
    Join Date
    Dec 2004
    Location
    UK
    Posts
    2,358
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by aldoggy100
    kinda wierd how placement changes you make do a world of difference
    Not really. Link (a) don't have border attributes. Image (img) elements do.

    The modern, more efficient approach is to ditch the border attribute completely and use a single style sheet rule:

    Code:
    a img {
      border-style: none;
    }
    To the OP: remove the SGML comment delimiters (<!-- -->) from within the style element. They are not necessary either there, nor in script elements, and haven't been for around six years.

    Mike

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •