Results 1 to 9 of 9

Thread: Need minor help with Text and Image Crawler v1.53

  1. #1
    Join Date
    Oct 2018
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Need minor help with Text and Image Crawler v1.53

    This has been on my website for years and has worked (and is still working) perfectly.

    3) Describe problem: I'm currently using numbers 0-23. But now I want to add more, and it won't let me. I copied the previous entries exactly using 24, but it crashes the whole scroll. Is there a limit to the entries?

    Thanks so much.

  2. #2
    Join Date
    Sep 2007
    Location
    The Netherlands
    Posts
    1,881
    Thanks
    49
    Thanked 266 Times in 258 Posts
    Blog Entries
    56

    Default

    Please give us a link to your website so that we can see what's the problem.

  3. #3
    Join Date
    Oct 2018
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    This is the home page, but I undid all my attempts, so it's running perfectly now.

    http://www.ralstonstorepublishing.com/index.html

  4. #4
    Join Date
    Oct 2018
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Adding these two lines is what messes it up:

    leftrightslide[25]=‘<a href="https://amzn.to/2ClfhpV" target="_blank"><img src="Pictures/ChillCover-Scroll.jpg" border=1></a>'
    leftrightslide[26]=‘<img src="Pictures/Gratitude.jpg" border=1></a>’

  5. #5
    Join Date
    Oct 2018
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I just noticed that it should be [24] and [25], but that didn't fix it either.

  6. #6
    Join Date
    Sep 2007
    Location
    The Netherlands
    Posts
    1,881
    Thanks
    49
    Thanked 266 Times in 258 Posts
    Blog Entries
    56

    Default

    You're using wrong punctuation marks. Also, you have closing a-tags where there are no opening a-tags. This is wrong:
    Code:
    leftrightslide[24]=<a href="https://amzn.to/2ClfhpV" target="_blank"><img src="Pictures/ChillCover-Scroll.jpg" border=1></a>'
    leftrightslide[25]=<img src="Pictures/Gratitude.jpg" border=1></a>
    This is right:
    Code:
    leftrightslide[24]='<a href="https://amzn.to/2ClfhpV" target="_blank"><img src="Pictures/ChillCover-Scroll.jpg" border=1></a>'
    leftrightslide[25]='<img src="Pictures/Gratitude.jpg" border=1>'

  7. #7
    Join Date
    Oct 2018
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thank you, Arie! That fixed it. The weird thing is that the extra closing A-tags are on the rest of those pics and didn't crash it . . . only on the new one I added.

    I appreciate you help very much.

    Thanks,
    Jerri

  8. #8
    Join Date
    Sep 2007
    Location
    The Netherlands
    Posts
    1,881
    Thanks
    49
    Thanked 266 Times in 258 Posts
    Blog Entries
    56

    Default

    Quote Originally Posted by Writer View Post
    The weird thing is that the extra closing A-tags are on the rest of those pics and didn't crash it . . . only on the new one I added.
    Although the presence of superfluous closing a-tags produces invalid code, it was not the cause of the crash. What caused the crash were wrong punctuation marks. At certain places you incorrectly put instead of '.
    Last edited by molendijk; 10-17-2018 at 03:38 PM.

  9. #9
    Join Date
    Oct 2018
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thank you, molendijk, for clarifying that. I was going to say on my monitor, they looked the same. But now that I know what to look for, I can see the difference.

    Thanks!
    Jerri

Similar Threads

  1. Replies: 0
    Last Post: 11-01-2011, 08:49 PM
  2. Text and Image Crawler problem about text
    By shp1367 in forum Dynamic Drive scripts help
    Replies: 12
    Last Post: 09-24-2011, 09:31 AM
  3. Text and Image Crawler - multiple lines of text
    By jeffshead in forum Dynamic Drive scripts help
    Replies: 3
    Last Post: 08-21-2011, 12:40 PM
  4. DD Text and Image Crawler align img with text-bottom
    By john7p in forum Dynamic Drive scripts help
    Replies: 4
    Last Post: 05-16-2010, 02:43 PM
  5. text and image crawler
    By ranteo in forum Dynamic Drive scripts help
    Replies: 4
    Last Post: 05-01-2010, 01:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •