Results 1 to 6 of 6

Thread: help with chromemenu

  1. #1
    Join Date
    Mar 2007
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default help with chromemenu 'over' graphic

    I successfully installed chromemenu and the only problem I have is that the mouseover.gif isn't showing. (it should be a darker metallic). Here's the relevant section of my css file:
    ---
    .chromestyle ul li a:hover{
    background: url(chromebg4-over.gif) center center repeat-x; /*THEME CHANGE HERE*/
    }
    ---
    Here is the site: www.astdgoldengate.org/indexNewMenu.html

    Can anyone tell me what I'm doing wrong?
    Last edited by Jessica; 03-10-2008 at 07:19 PM. Reason: mis-copied code

  2. #2
    Join Date
    Mar 2007
    Location
    Currently: New York/Philadelphia
    Posts
    2,735
    Thanks
    3
    Thanked 519 Times in 507 Posts

    Default

    is the image (chromebg4-over.gif) in the same folder as your css file?

    if not, you have to change the image path so that the image path is relative to the css file not the html page.

  3. The Following User Says Thank You to Medyman For This Useful Post:

    Jessica (03-08-2008)

  4. #3
    Join Date
    Mar 2007
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    yes, it's right where it should be! I'm befuddled! Do I need to change anything in the css code to point to it?

  5. #4
    Join Date
    Mar 2007
    Location
    Currently: New York/Philadelphia
    Posts
    2,735
    Thanks
    3
    Thanked 519 Times in 507 Posts

    Default

    hmm... try adding the absolute URL (http://www.astdgoldengate.org/chrome...mebg4-over.gif) and see if that works.

  6. #5
    Join Date
    Mar 2007
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Thanks. I tried that and it still doesn't work. I reloaded the graphic and the css and the html (several times!) Even tried changing the gif to a png for no particular reason:
    "...background:url (chromebg4-over.png) center center repeat-x;..."

    Still no joy.

  7. #6
    Join Date
    Mar 2007
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Also, now the menu bar is showing a white rectangle at hover. Yesterday it just didn't change to the 'over' gif but didn't change to the white rectangle. This is making me crazy!! Any more ideas???

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •