Results 1 to 1 of 1

Thread: Select image/radio button does not work

  1. #1
    Join Date
    Mar 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Select image/radio button does not work

    hi,
    I have, what i hope is a simple issue, but i cannot seem to figure it out. Would someone please take a gander at my code and help me out?

    This is a multi-page form with all code place on a single page with show/hide divs. When using a simple version of this (http://www.g3crm.com/expert/2div.htm) you are able to select the "shot" upper selection option, and the "shotsize" (lower selection option) on page 3.
    to see this follow the url and click the male on page 1, click on the image on page 2 and then try to select the shot and then shot size. It works in both IE 6 and Firefox.

    Issue: I added divs to allow the shot and shot size selection options on page 3 to be specific to the selected model on page 2, but when I did I was no longer able to select the shotsize in Firefox, but still could in Internet Explorer. Please see code and example here: http://g3crm.com/expert/div10.htm

    Can someone please do a "view source", take a look at my code, and give me some guidance.
    Last edited by chrisj; 03-07-2008 at 12:55 PM. Reason: forgot to add the second url to demonstrate the issue

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •