Advanced Search

Results 1 to 8 of 8

Thread: Alot of default font is Italic. Why?

  1. #1
    Join Date
    Mar 2006
    Location
    Nashville, TN
    Posts
    600
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Default Alot of default font is Italic. Why?

    Ok so somehow the font on my PC is italic. The desktop icons arent. But when I goto google.com it is. also when i open up dreamweaver, firworks, flash that is italic. Why? how do I change it?? I can;t find a setting anywhere. i tried right clicking on the desktop -> Properties-> Apperance -> advanced, but couldnt find anything.

  2. #2
    Join Date
    Mar 2006
    Location
    Illinois, USA
    Posts
    12,156
    Thanks
    262
    Thanked 690 Times in 678 Posts

    Default

    That's a weird one. Never run into that. If you change the theme to something normal, then recustomize it, does that fix it?
    Daniel - Freelance Web Design | <?php?> | <html>| español | Deutsch | italiano | português | català | un peu de français | some knowledge of several other languages: I can sometimes help translate here on DD | Linguistics Forum

  3. #3
    Join Date
    Mar 2006
    Location
    Nashville, TN
    Posts
    600
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Default

    Quote Originally Posted by djr33 View Post
    That's a weird one. Never run into that. If you change the theme to something normal, then recustomize it, does that fix it?
    Yup very wierd, and nope doesnt work...

    heres what it looks like btw:
    CLick Here: NOTE: VERY VERY LARGE...

  4. #4
    Join Date
    Mar 2006
    Location
    Illinois, USA
    Posts
    12,156
    Thanks
    262
    Thanked 690 Times in 678 Posts

    Default

    Hey, that's weird. I dunno.... sorry.
    Daniel - Freelance Web Design | <?php?> | <html>| español | Deutsch | italiano | português | català | un peu de français | some knowledge of several other languages: I can sometimes help translate here on DD | Linguistics Forum

  5. #5
    Join Date
    Mar 2006
    Location
    Nashville, TN
    Posts
    600
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Default

    Dang yea when i need to use arial in my graphics it is italic i can bold it but its not normal, just italic... Ok microsoft games over whats the deal here...

  6. #6
    Join Date
    Aug 2005
    Location
    Other Side of My Monitor
    Posts
    3,486
    Thanks
    5
    Thanked 105 Times in 104 Posts
    Blog Entries
    1

    Default

    tried right clicking on the desktop -> Properties-> Apperance -> advanced, but couldnt find anything.
    Using the drop down list here there are about half the options that have text options. The {B}{I} options are in the bottom right, go through again and make sure the {I} isn't checked on them (any of them).
    {CWoT - Riddle } {OSTU - Psycho} {Invasion - Team}
    Follow Me on Twitter: @Negative_Chaos
    PHP Code:
    $result mysql_query("SELECT finger FROM hand WHERE id=3");
    echo 
    $result

  7. #7
    Join Date
    Mar 2006
    Location
    Nashville, TN
    Posts
    600
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Default

    Quote Originally Posted by BLiZZaRD View Post
    Using the drop down list here there are about half the options that have text options. The {B}{I} options are in the bottom right, go through again and make sure the {I} isn't checked on them (any of them).
    Nope sure dont. That was the 4th time i have checked...

  8. #8
    Join Date
    Mar 2006
    Location
    Nashville, TN
    Posts
    600
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Default

    Ok i figured the problem out. The arial font somehow got deleted. i think it was when i was using a font program the other day. Well anyways, it was automatically using the arial(italic) font. So now you know, PROBLEM FIXED

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •