Results 1 to 8 of 8

Thread: Trying to set up MySQL

  1. #1
    Join Date
    Jan 2007
    Location
    The stage
    Posts
    568
    Thanks
    23
    Thanked 6 Times in 6 Posts

    Exclamation Trying to set up MySQL

    I'm trying to set up MySQL on my computer's localhost...
    I'm using the new wamp5 2.0...
    I have no idea how to get it so that everything runs nice and smoothly...
    I basically need someone to tell me what exactly I need to do after downloading...
    Thanks up front!

  2. #2
    Join Date
    Sep 2006
    Location
    St. George, UT
    Posts
    2,769
    Thanks
    3
    Thanked 157 Times in 155 Posts

    Default

    Just run the install and it should run out of the box. If it doesn't run right out of the box, you may need to go into the WAMP menu (by the clock) and click "Install Service" next to the service that is not running.

    Hope this helps.
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." - Kristian Wilson, Nintendo, Inc, 1989
    TheUnlimitedHost | The Testing Site | Southern Utah Web Hosting and Design

  3. #3
    Join Date
    Jan 2007
    Location
    The stage
    Posts
    568
    Thanks
    23
    Thanked 6 Times in 6 Posts

    Default

    I have but its not running straight out of the box, and when i click "Install Service" for Mysql... nothing happens... localhost loads... but when i click on phpmyadmin... it says MySQL said: Documentation
    #2003 - The server is not responding
    The WAMP5 server is online and its yellow...
    but its still not loading mysql when I got to
    http://localhost/phpmyadmin/
    its saying the error above...
    if someone could help me out that would be great thanks
    Last edited by Rockonmetal; 02-01-2008 at 09:30 PM.

  4. #4
    Join Date
    Sep 2006
    Location
    St. George, UT
    Posts
    2,769
    Thanks
    3
    Thanked 157 Times in 155 Posts

    Default

    If the icon is yellow, then a service is not running. You said you could access phpmyadmin; so that means Apache is up, but not MySQL. Try clicking on "Start Service" in the WAMP menu under MySQL.

    Hope this helps.
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." - Kristian Wilson, Nintendo, Inc, 1989
    TheUnlimitedHost | The Testing Site | Southern Utah Web Hosting and Design

  5. #5
    Join Date
    Jan 2007
    Location
    The stage
    Posts
    568
    Thanks
    23
    Thanked 6 Times in 6 Posts

    Default

    My bad, i cannot open phpMyAdmin, and when ever i click "Install Service" for MySQL, it won't install... i am now getting an error which says:
    #1045 - Access denied for user 'root'@'localhost' (using password: NO)

    How do i fix this? thanks

  6. #6
    Join Date
    Sep 2006
    Location
    St. George, UT
    Posts
    2,769
    Thanks
    3
    Thanked 157 Times in 155 Posts

    Default

    Quote Originally Posted by Rockonmetal View Post
    My bad, i cannot open phpMyAdmin,
    So when you go to http://localhost/phpmyadmin/ you get a server not found error? If that's the case, then Apache is not running.

    when ever i click "Install Service" for MySQL, it won't install...
    If that's the case, MySQL is installed already. You may just have to choose "Start Service" or "Restart Service".

    i am now getting an error which says:
    #1045 - Access denied for user 'root'@'localhost' (using password: NO)
    During the install, did you specify any passwords? If so, try logging in as root with that password you specified. If that's not the case, no idea.

    How do i fix this? thanks
    Follow the advise given, and if all else fails, look at the WAMP documentation and/or support forums.

    Hope this helps.
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." - Kristian Wilson, Nintendo, Inc, 1989
    TheUnlimitedHost | The Testing Site | Southern Utah Web Hosting and Design

  7. #7
    Join Date
    Jan 2007
    Location
    The stage
    Posts
    568
    Thanks
    23
    Thanked 6 Times in 6 Posts

    Default

    http://www.pureadd.com/videos/20080202%2303.wmv
    thats a screen video of what i'm experiencing...

    How do I change the password as you said to do...
    Keep in mind i have little experience about how localhost works...
    Thanks up front

  8. #8
    Join Date
    Jan 2007
    Location
    The stage
    Posts
    568
    Thanks
    23
    Thanked 6 Times in 6 Posts

    Default

    Nevermind everyone I gave up on WAMP5 and downloaded NetServer...
    It worked almost immediately outa the box...
    The only thing i had to change was to remove apache *using netserver* then install it and put my email in...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •