Results 1 to 7 of 7

Thread: IE/Firefox Colour Problems! Please help :-(

  1. #1
    Join Date
    Dec 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default IE/Firefox Colour Problems! Please help :-(

    For the life of me, I just can't seem to sort this out!

    Basically, all colours on all websites and even on Windows Live Messenger have seemed to just disappear. No background images on any websites are every displayed, using both Firefox and IE, and I've even tried other Explorers! It's just the basic white background, black and gray text. Some images are displayed, but not all. It doesn't happen on all applications either, which is kind of confusing.

    I've checked both IE and Firefox properties, and both seem to be all normal. It can't be my graphics card, as, as I've said, it's not all applications. It's just mainly websites and Windows Live Messenger.

    Here are some screenshots.

    http://s206.photobucket.com/albums/b...=Problems2.png

    This one is me writing this message to you guys. I'm almost sure that this page is not designed to look so basic.

    http://s206.photobucket.com/albums/b...=Problems1.png

    Here's a screenshot of kasper88.blogspot.com AND my Windows Live Messenger client. You can see from the blogspot page if you look at it through your own browser that the background is actually black, and the text is also a different colour.

    PLEASE help me... This is getting to be very irritating.

    As I've said, I've checked all the colour properties for IE and Firefox, and everything seems to be okay... Until you actually look at a page, and then you'll see the different.

    Please offer as many possible solutions as you can. I've tried so much so far without luck.

    Thanks very much!

  2. #2
    Join Date
    Oct 2006
    Location
    미네소타, 미국
    Posts
    158
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    i fail to see the problem
    The only person I think is cool is -==INSERT YOUR NAME HERE==-

  3. #3
    Join Date
    Dec 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Okay... There are no background images showing up. Text is limited to being Black or Gray... Backgrounds of web pages is limited to being white. Only half the borders are showing up on things that need borders.

    Just stuff like this... Compare your backgrounds to this page to the snapshot I put up on photobucket, andthe one on blogspot, too... You'll see.

  4. #4
    Join Date
    Aug 2005
    Location
    Other Side of My Monitor
    Posts
    3,494
    Thanks
    5
    Thanked 105 Times in 104 Posts
    Blog Entries
    1

    Default

    Would you by chance be using Norton firewall? Norton has had problems displaying images and text when certain attributes are defined. i.e. both height and width of images, if one is defined or none, the image is loaded fine, but if both are defined the image is blocked.

    Check your firewall settings either way.
    {CWoT - Riddle } {Freelance Copywriter} {Learn to Write}
    Follow Me on Twitter: @InkingHubris
    PHP Code:
    $result mysql_query("SELECT finger FROM hand WHERE id=3");
    echo 
    $result

  5. #5
    Join Date
    Oct 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default I am facin the same issue

    Did any of you guys got the solution, I am facing the same issue. I do not see the coloured web page it is completely empty, no photos at the back ground....

  6. #6
    Join Date
    Oct 2008
    Posts
    21
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    I have seen a web site got something to do with the web site color and hope it helps:
    http://www.pagetutor.com/colorpicker/index.html

  7. #7
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    hi, you could try this:

    go to tools>internet options

    at the bottom you should see 'accessibility' option, click on that and you should see some more options in another window.

    make sure that the first box that says 'ignore colors specified on web pages' is UNCHECKED.

    you should do so for the other box's if neccessary.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •