Results 1 to 3 of 3

Thread: Link Floatie script & Omni Slide Menu - 2 Problems

  1. #1
    Join Date
    Feb 2007
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Link Floatie script & Omni Slide Menu - 2 Problems

    1) Script Title: Link Floatie script & Omni Slide Menu

    2) Script URL (on DD): http://www.dynamicdrive.com/dynamici...nkfloaties.htm
    &
    http://www.dynamicdrive.com/dynamici...lide/index.htm

    3) Describe problem:
    Hi,
    I have two problems that I can't work out by myself.
    The probably easier one is the Links Floatie script. After modifying the script it still works out really well but I have a problem with the contend of the box. It doesn't show the first link in it. You will notice that I forgot to add 10 px for the padding width of the default size of the box but I changed it on my computer and there was no difference. What's wrong with it? You'll need the link of the external css file: http://www.pleitegeier96.de/800x600/text/style.css
    and the Floatie file: http://www.pleitegeier96.de/800x600/links.html

    The second problem is included in the same file. I combined the Omni Slide Menu with an iframe for the right position. If I open the html file the first time the border pictures of the menu don't show up in the right way. I guess there is a problem with the iframes. But how can I solve the problem? You'll need one of the iframe files (left side): http://www.pleitegeier96.de/800x600/navlinks.htm
    And the menu scripts goes along with the two files which I changed partly:
    http://www.pleitegeier96.de/800x600/...uItemslinks.js &
    http://www.pleitegeier96.de/800x600/text/mmenulinks.js

    I hope somebody can help me out. Please. Thank you already.
    Immi

  2. #2
    Join Date
    Feb 2007
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Omni Slide Menu problem solved

    Ok, I solved the Omni Slide Menu problem by myself by adding the image height and width in the "bartext line" of the js file. The other problem (Floatie) is still there and I would be very glad if somebody could please help me out. Thank you.
    Immi

  3. #3
    Join Date
    Feb 2007
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Second problem solved

    Ok, I solved the second problem with help from another forum. Thank you in any way.
    Immi

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •